GHSA-7mqq-6cf9-v2qp Affecting ruby3.3-rack-2.2 package, versions <2.2.23-r0


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-CHAINGUARDLATEST-RUBY33RACK22-15993382
  • published12 Apr 2026

Introduced: 12 Apr 2026

CVE NOT AVAILABLE

How to fix?

Upgrade Chainguard ruby3.3-rack-2.2 to version 2.2.23-r0 or higher.

NVD Description

This vulnerability has not been analyzed by NVD yet.