CVE-2026-46600 Affecting sops-fips package, versions <3.13.3-r2


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Threat Intelligence

EPSS
0.55% (45th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-CHAINGUARDLATEST-SOPSFIPS-18843183
  • published15 Aug 2026
  • disclosed21 Jul 2026

Introduced: 21 Jul 2026

CVE-2026-46600  (opens in a new tab)

How to fix?

Upgrade Chainguard sops-fips to version 3.13.3-r2 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream sops-fips package and not the sops-fips package as distributed by Chainguard. See How to fix? for Chainguard relevant fixed versions and status.

Parsing an invalid SVCB or HTTPS RR can panic when the size of a parameter value overflows the message buffer.

CVSS Base Scores

version 3.1