CVE-2019-6438 Affecting slurm-llnl package, versions <18.08.5.2-1


Severity

Recommended
low

Based on Debian security rating.

Threat Intelligence

EPSS
2.33% (83rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN10-SLURMLLNL-299768
  • published31 Jan 2019
  • disclosed31 Jan 2019

Introduced: 31 Jan 2019

CVE-2019-6438  (opens in a new tab)

How to fix?

Upgrade Debian:10 slurm-llnl to version 18.08.5.2-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream slurm-llnl package and not the slurm-llnl package as distributed by Debian. See How to fix? for Debian:10 relevant fixed versions and status.

SchedMD Slurm before 17.11.13 and 18.x before 18.08.5 mishandles 32-bit systems.

CVSS Base Scores

version 3.1