Numeric Errors Affecting libwmf package, versions *


low

Snyk CVSS

    Attack Complexity Low
    User Interaction Required
NVD  medium

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-DEBIAN11-LIBWMF-514692
  • published 4 Sep 2007
  • disclosed 4 Sep 2007

How to fix?

There is no fixed version for Debian:11 libwmf.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libwmf package and not the libwmf package as distributed by Debian:11. See How to fix? for Debian:11 relevant fixed versions and status.

Multiple integer overflows in libgd in PHP before 5.2.4 allow remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a large (1) srcW or (2) srcH value to the (a) gdImageCopyResized function, or a large (3) sy (height) or (4) sx (width) value to the (b) gdImageCreate or the (c) gdImageCreateTrueColor function.