CVE-2021-3283 The advisory has been revoked - it doesn't affect any version of package nomad  (opens in a new tab)


Threat Intelligence

EPSS
1.47% (74th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN11-NOMAD-1066307
  • published2 Feb 2021
  • disclosed1 Feb 2021

Introduced: 1 Feb 2021

CVE-2021-3283  (opens in a new tab)

Amendment

The Debian security team deemed this advisory irrelevant for Debian:11.

NVD Description

Note: Versions mentioned in the description apply only to the upstream nomad package and not the nomad package as distributed by Debian.

HashiCorp Nomad and Nomad Enterprise up to 0.12.9 exec and java task drivers can access processes associated with other tasks on the same node. Fixed in 0.12.10, and 1.0.3.