CVE-2023-0821 The advisory has been revoked - it doesn't affect any version of package nomad  (opens in a new tab)


Threat Intelligence

EPSS
0.8% (52nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN11-NOMAD-3325182
  • published18 Feb 2023
  • disclosed16 Feb 2023

Introduced: 16 Feb 2023

CVE-2023-0821  (opens in a new tab)

Amendment

The Debian security team deemed this advisory irrelevant for Debian:11.

NVD Description

Note: Versions mentioned in the description apply only to the upstream nomad package and not the nomad package as distributed by Debian.

HashiCorp Nomad and Nomad Enterprise 1.2.15 up to 1.3.8, and 1.4.3 jobs using a maliciously compressed artifact stanza source can cause excessive disk usage. Fixed in 1.2.16, 1.3.9, and 1.4.4.