Information Exposure Affecting openssh package, versions *


low

Snyk CVSS

    Attack Complexity Low
    User Interaction Required
NVD  medium

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-DEBIAN11-OPENSSH-520976
  • published 21 May 2007
  • disclosed 21 May 2007

How to fix?

There is no fixed version for Debian:11 openssh.

NVD Description

Note: Versions mentioned in the description apply only to the upstream openssh package and not the openssh package as distributed by Debian:11. See How to fix? for Debian:11 relevant fixed versions and status.

OpenSSH, when using OPIE (One-Time Passwords in Everything) for PAM, allows remote attackers to determine the existence of certain user accounts, which displays a different response if the user account exists and is configured to use one-time passwords (OTP), a similar issue to CVE-2007-2243.