CVE-2025-47806 Affecting gst-plugins-base1.0 package, versions <1.22.0-3+deb12u5


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Threat Intelligence

EPSS
0.31% (24th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN12-GSTPLUGINSBASE10-11745088
  • published10 Aug 2025
  • disclosed7 Aug 2025

Introduced: 7 Aug 2025

CVE-2025-47806  (opens in a new tab)

How to fix?

Upgrade Debian:12 gst-plugins-base1.0 to version 1.22.0-3+deb12u5 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream gst-plugins-base1.0 package and not the gst-plugins-base1.0 package as distributed by Debian. See How to fix? for Debian:12 relevant fixed versions and status.

In GStreamer through 1.26.1, the subparse plugin's parse_subrip_time function may write data past the bounds of a stack buffer, leading to a crash.

CVSS Base Scores

version 3.1