CVE-2023-27372 The advisory has been revoked - it doesn't affect any version of package spip  (opens in a new tab)


Threat Intelligence

Exploit Maturity
Proof of Concept
EPSS
99.68% (100th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN12-SPIP-3335950
  • published1 Mar 2023
  • disclosed28 Feb 2023

Introduced: 28 Feb 2023

CVE-2023-27372  (opens in a new tab)

Amendment

The Debian security team deemed this advisory irrelevant for Debian:12.

NVD Description

Note: Versions mentioned in the description apply only to the upstream spip package and not the spip package as distributed by Debian.

SPIP before 4.2.1 allows Remote Code Execution via form values in the public area because serialization is mishandled. The fixed versions are 3.2.18, 4.0.10, 4.1.8, and 4.2.1.