Cross-site Scripting (XSS) Affecting request-tracker5 package, versions <5.0.7+dfsg-4+deb13u3


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Threat Intelligence

EPSS
0.16% (5th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN13-REQUESTTRACKER5-16896385
  • published27 May 2026
  • disclosed20 Jul 2026

Introduced: 27 May 2026

CVE-2026-44230  (opens in a new tab)
CWE-79  (opens in a new tab)

How to fix?

Upgrade Debian:13 request-tracker5 to version 5.0.7+dfsg-4+deb13u3 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream request-tracker5 package and not the request-tracker5 package as distributed by Debian. See How to fix? for Debian:13 relevant fixed versions and status.

RT is an open source, enterprise-grade issue and ticket tracking system. Versions 5.0.4 up to (but not including) 5.0.10, and 6.0.0 up to (but not including) 6.0.3 contain a reflected Cross-Site Scripting (XSS) vulnerability where an attacker who can induce an authenticated RT user to visit a crafted URL can execute arbitrary JavaScript in that user's browser session. This issue has been fixed in versions 5.0.10 and 6.0.3.