CVE-2025-46802 Affecting screen package, versions <4.9.1-3


Severity

Recommended
low

Based on Debian security rating.

Threat Intelligence

EPSS
0.24% (14th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN13-SCREEN-10117549
  • published13 May 2025
  • disclosed26 May 2025

Introduced: 13 May 2025

CVE-2025-46802  (opens in a new tab)

How to fix?

Upgrade Debian:13 screen to version 4.9.1-3 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream screen package and not the screen package as distributed by Debian. See How to fix? for Debian:13 relevant fixed versions and status.

For a short time they PTY is set to mode 666, allowing any user on the system to connect to the screen session.

CVSS Base Scores

version 3.1