SQL Injection Affecting sogo package, versions <5.12.1-3+deb13u2


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Threat Intelligence

EPSS
0.24% (15th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN13-SOGO-16747136
  • published18 May 2026
  • disclosed14 May 2026

Introduced: 14 May 2026

CVE-2026-46445  (opens in a new tab)
CWE-89  (opens in a new tab)

How to fix?

Upgrade Debian:13 sogo to version 5.12.1-3+deb13u2 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream sogo package and not the sogo package as distributed by Debian. See How to fix? for Debian:13 relevant fixed versions and status.

SOGo before 5.12.7, when PostgreSQL is used, allows SQL injection.