Directory Traversal Affecting usbmuxd package, versions <1.1.1-6+deb13u1


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Threat Intelligence

EPSS
0.15% (5th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN13-USBMUXD-14361186
  • published11 Dec 2025
  • disclosed10 Dec 2025

Introduced: 10 Dec 2025

CVE-2025-66004  (opens in a new tab)
CWE-35  (opens in a new tab)

How to fix?

Upgrade Debian:13 usbmuxd to version 1.1.1-6+deb13u1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream usbmuxd package and not the usbmuxd package as distributed by Debian. See How to fix? for Debian:13 relevant fixed versions and status.

A Path Traversal vulnerability in usbmuxd allows local users to escalate to the service user.This issue affects usbmuxd: before 3ded00c9985a5108cfc7591a309f9a23d57a8cba.

CVSS Base Scores

version 3.1