CVE-2026-46471 Affecting gst-plugins-good1.0 package, versions <1.28.1-1


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Threat Intelligence

EPSS
0.19% (9th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN14-GSTPLUGINSGOOD10-21174913
  • published17 Oct 2026
  • disclosed16 Oct 2026

Introduced: 16 Oct 2026

NewCVE-2026-46471  (opens in a new tab)

How to fix?

Upgrade Debian:14 gst-plugins-good1.0 to version 1.28.1-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream gst-plugins-good1.0 package and not the gst-plugins-good1.0 package as distributed by Debian. See How to fix? for Debian:14 relevant fixed versions and status.

An issue was discovered in GStreamer gst-plugins-good before 1.28.2. While parsing an MP4 file, the isomp4 plugin's qtdemux_parse_uuid function may read past the end of a heap-allocated buffer, allowing an attacker to disclose heap memory contents.

CVSS Base Scores

version 3.1