Link Following Affecting pacemaker package, versions <1.1.6-1


Severity

Recommended
low

Based on Debian security rating.

Threat Intelligence

EPSS
0.49% (39th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN14-PACEMAKER-11763967
  • published10 Aug 2025
  • disclosed12 Nov 2019

Introduced: 12 Nov 2019

CVE-2011-5271  (opens in a new tab)
CWE-59  (opens in a new tab)

How to fix?

Upgrade Debian:14 pacemaker to version 1.1.6-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream pacemaker package and not the pacemaker package as distributed by Debian. See How to fix? for Debian:14 relevant fixed versions and status.

Pacemaker before 1.1.6 configure script creates temporary files insecurely

CVSS Base Scores

version 3.1