Resource Management Errors Affecting pacemaker package, versions <1.1.10-1


Severity

Recommended
low

Based on Debian security rating.

Threat Intelligence

EPSS
2.61% (85th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN14-PACEMAKER-11764000
  • published10 Aug 2025
  • disclosed23 Nov 2013

Introduced: 23 Nov 2013

CVE-2013-0281  (opens in a new tab)
CWE-399  (opens in a new tab)

How to fix?

Upgrade Debian:14 pacemaker to version 1.1.10-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream pacemaker package and not the pacemaker package as distributed by Debian. See How to fix? for Debian:14 relevant fixed versions and status.

Pacemaker 1.1.10, when remote Cluster Information Base (CIB) configuration or resource management is enabled, does not limit the duration of connections to the blocking sockets, which allows remote attackers to cause a denial of service (connection blocking).

CVSS Base Scores

version 3.1