CVE-2026-38978 Affecting transmission package, versions <4.1.2+dfsg-1


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Threat Intelligence

EPSS
0.31% (24th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN14-TRANSMISSION-17138896
  • published3 Jun 2026
  • disclosed2 Jun 2026

Introduced: 2 Jun 2026

CVE-2026-38978  (opens in a new tab)

How to fix?

Upgrade Debian:14 transmission to version 4.1.2+dfsg-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream transmission package and not the transmission package as distributed by Debian. See How to fix? for Debian:14 relevant fixed versions and status.

transmission through 4.1.1 was found to have a clickjacking weakness in the browser-facing WebUI and RPC response paths.