Improper Input Validation The advisory has been revoked - it doesn't affect any version of package symfony  (opens in a new tab)


Threat Intelligence

EPSS
1.3% (67th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN8-SYMFONY-561559
  • published31 Mar 2020
  • disclosed30 Mar 2020

Introduced: 30 Mar 2020

CVE-2020-5255  (opens in a new tab)
CWE-20  (opens in a new tab)

Amendment

The Debian security team deemed this advisory irrelevant for Debian:8.

NVD Description

Note: Versions mentioned in the description apply only to the upstream symfony package and not the symfony package as distributed by Debian.

In Symfony before versions 4.4.7 and 5.0.7, when a Response does not contain a Content-Type header, affected versions of Symfony can fallback to the format defined in the Accept header of the request, leading to a possible mismatch between the response's content and Content-Type header. When the response is cached, this can prevent the use of the website by other users. This has been patched in versions 4.4.7 and 5.0.7.