Resource Exhaustion Affecting python2.7 package, versions *


low

Snyk CVSS

    Attack Complexity Low
    Availability High
Expand this section
NVD
7.5 high
Expand this section
SUSE
6.5 medium
Expand this section
Red Hat
7.5 high

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-DEBIAN9-PYTHON27-546415
  • published 4 Feb 2020
  • disclosed 4 Feb 2020

How to fix?

There is no fixed version for Debian:9 python2.7.

NVD Description

Note: Versions mentioned in the description apply to the upstream python2.7 package.

Lib/zipfile.py in Python through 3.7.2 allows remote attackers to cause a denial of service (resource consumption) via a ZIP bomb.