OS Command Injection Affecting evince package, versions <3.25.92-1


Severity

Recommended
low

Based on Debian security rating.

Threat Intelligence

EPSS
1.41% (72nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIANUNSTABLE-EVINCE-323962
  • published27 Nov 2017
  • disclosed27 Nov 2017

Introduced: 27 Nov 2017

CVE-2017-1000159  (opens in a new tab)
CWE-78  (opens in a new tab)

How to fix?

Upgrade Debian:unstable evince to version 3.25.92-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream evince package and not the evince package as distributed by Debian. See How to fix? for Debian:unstable relevant fixed versions and status.

Command injection in evince via filename when printing to PDF. This affects versions earlier than 3.25.91.