Cross-site Scripting (XSS) The advisory has been revoked - it doesn't affect any version of package request-tracker4  (opens in a new tab)


Threat Intelligence

EPSS
0.14% (4th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIANUNSTABLE-REQUESTTRACKER4-16896272
  • published27 May 2026
  • disclosed20 Jul 2026

Introduced: 27 May 2026

CVE-2026-44229  (opens in a new tab)
CWE-79  (opens in a new tab)

Amendment

The Debian security team deemed this advisory irrelevant for Debian:unstable.

NVD Description

Note: Versions mentioned in the description apply only to the upstream request-tracker4 package and not the request-tracker4 package as distributed by Debian.

RT is an open source, enterprise-grade issue and ticket tracking system. Versions 5.0.0 and 6.0.0 and above, prior to both 5.0.10 and 6.0.3 contain a Cross-Site Scripting (XSS) vulnerability where uploaded content is served inline rather than as an attachment. An authenticated user who can upload content can include JavaScript in the upload that will execute in the browser session of any RT user who later views or downloads it. This issue has been fixed in versions 5.0.10 and 6.0.3.