Improper Input Validation Affecting sympa package, versions <5.3.4-4


Severity

Recommended
0.0
medium
0
10

Based on Debian security rating.

Threat Intelligence

EPSS
2.15% (80th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIANUNSTABLE-SYMPA-296108
  • published2 Apr 2008
  • disclosed2 Apr 2008

Introduced: 2 Apr 2008

CVE-2008-1648  (opens in a new tab)
CWE-20  (opens in a new tab)

How to fix?

Upgrade Debian:unstable sympa to version 5.3.4-4 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream sympa package and not the sympa package as distributed by Debian. See How to fix? for Debian:unstable relevant fixed versions and status.

Sympa before 5.4 allows remote attackers to cause a denial of service (daemon crash) via an e-mail message with a malformed value of the Content-Type header and unspecified other headers. NOTE: some of these details are obtained from third party information.

CVSS Base Scores

version 3.1