CVE-2024-56072 Affecting fastnetmon package, versions <1.2.4-2+deb12u1


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Threat Intelligence

EPSS
0.71% (54th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ECHOLATEST-FASTNETMON-17978343
  • published15 Jul 2026
  • disclosed15 Dec 2024

Introduced: 15 Dec 2024

CVE-2024-56072  (opens in a new tab)

How to fix?

Upgrade Echo:latest fastnetmon to version 1.2.4-2+deb12u1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream fastnetmon package and not the fastnetmon package as distributed by Echo. See How to fix? for Echo:latest relevant fixed versions and status.

An issue was discovered in FastNetMon Community Edition through 1.2.7. The sFlow v5 plugin allows remote attackers to cause a denial of service (application crash) via a crafted packet that specifies many sFlow samples.