CVE-2026-117937 Affecting firefox-esr package, versions <153.6.0esr-1~deb12u2


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Threat Intelligence

EPSS
0.19% (9th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ECHOLATEST-FIREFOXESR-21762165
  • published28 Oct 2026
  • disclosed27 Oct 2026

Introduced: 27 Oct 2026

NewCVE-2026-117937  (opens in a new tab)

How to fix?

Upgrade Echo:latest firefox-esr to version 153.6.0esr-1~deb12u2 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream firefox-esr package and not the firefox-esr package as distributed by Echo. See How to fix? for Echo:latest relevant fixed versions and status.

Invalid pointer in the JavaScript Engine component. This vulnerability was fixed in Firefox 159, Firefox ESR 115.44, Firefox ESR 153.6, Thunderbird 159, and Thunderbird 153.6.