Incorrect Authorization Affecting slurm-wlm package, versions <22.05.8-4+deb12u3


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Threat Intelligence

EPSS
0.25% (16th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ECHOLATEST-SLURMWLM-19512376
  • published3 Sept 2026
  • disclosed16 Jan 2026

Introduced: 16 Jan 2026

CVE-2025-43904  (opens in a new tab)
CWE-863  (opens in a new tab)

How to fix?

Upgrade Echo:latest slurm-wlm to version 22.05.8-4+deb12u3 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream slurm-wlm package and not the slurm-wlm package as distributed by Echo. See How to fix? for Echo:latest relevant fixed versions and status.

In SchedMD Slurm before 24.11.5, 24.05.8, and 23.11.11, the accounting system can allow a Coordinator to promote a user to Administrator.

CVSS Base Scores

version 3.1