CVE-2026-42129 Affecting grafana-11.4 package, versions <11.4.3-r0


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Threat Intelligence

EPSS
0.44% (37th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-MINIMOSLATEST-GRAFANA114-20047408
  • published23 Sept 2026
  • disclosed22 Jun 2026

Introduced: 22 Jun 2026

CVE-2026-42129  (opens in a new tab)

How to fix?

Upgrade Minimos:latest grafana-11.4 to version 11.4.3-r0 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream grafana-11.4 package and not the grafana-11.4 package as distributed by Minimos. See How to fix? for Minimos:latest relevant fixed versions and status.

A user with Viewer permissions can use a path traversal in the Loki data source plugin to reach administrative Loki endpoints and read sensitive backend configuration and internal service information.