CVE-2026-103046 Affecting mediawiki-1.46-compat package, versions <1.46.2-r0


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Threat Intelligence

EPSS
0.16% (4th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-MINIMOSLATEST-MEDIAWIKI146COMPAT-20542374
  • published7 Oct 2026
  • disclosed29 Sept 2026

Introduced: 29 Sep 2026

NewCVE-2026-103046  (opens in a new tab)

How to fix?

Upgrade Minimos:latest mediawiki-1.46-compat to version 1.46.2-r0 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream mediawiki-1.46-compat package and not the mediawiki-1.46-compat package as distributed by Minimos. See How to fix? for Minimos:latest relevant fixed versions and status.

Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Wikimedia Foundation MediaWiki - WikiLambda extension allows Stored XSS.

This issue affects MediaWiki - WikiLambda extension: before 1.46.1.