Expired Pointer Dereference Affecting py3.12-vici package, versions <6.1.0-r0


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Threat Intelligence

EPSS
0.46% (40th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-MINIMOSLATEST-PY312VICI-19829972
  • published16 Sept 2026
  • disclosed11 Sept 2026

Introduced: 11 Sep 2026

CVE-2026-78123  (opens in a new tab)
CWE-825  (opens in a new tab)

How to fix?

Upgrade Minimos:latest py3.12-vici to version 6.1.0-r0 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream py3.12-vici package and not the py3.12-vici package as distributed by Minimos. See How to fix? for Minimos:latest relevant fixed versions and status.

strongSwan 5.0.2 through 6.0.7 has an Expired Pointer Dereference in PKCS#7 parsing in the openssl plugin.

CVSS Base Scores

version 3.1