CVE-2026-113470 Affecting ca-certificates package, versions <0:2025.2.80_v9.0.304-71.0.2.el7_9


Severity

Recommended
high

Based on Oracle Linux security rating.

Threat Intelligence

EPSS
0.46% (40th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ORACLE7-CACERTIFICATES-21663094
  • published23 Oct 2026
  • disclosed20 Oct 2026

Introduced: 20 Oct 2026

NewCVE-2026-113470  (opens in a new tab)

How to fix?

Upgrade Oracle:7 ca-certificates to version 0:2025.2.80_v9.0.304-71.0.2.el7_9 or higher.
This issue was patched in ELSA-2026-500496.

NVD Description

Note: Versions mentioned in the description apply only to the upstream ca-certificates package and not the ca-certificates package as distributed by Oracle. See How to fix? for Oracle:7 relevant fixed versions and status.

Cryptographic issue in the Security Block-lists, Allow-lists, and other State component. This vulnerability was fixed in Firefox 158.0.1, Firefox ESR 153.5.1, Firefox ESR 115.43.1, Thunderbird 158.0.1, Thunderbird 153.5.1, and Firefox 158.0.2.

CVSS Base Scores

version 3.1