SQL Injection Affecting mariadb-gssapi-server package, versions <3:10.3.35-1.module+el8.6.0+20730+e6b28fc7
Do your applications use this vulnerable package?
In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.Test your applications
4 Aug 2022
12 Apr 2022
Introduced: 12 Apr 2022CVE-2022-27379 Open this link in a new tab
How to fix?
mariadb-gssapi-server to version 3:10.3.35-1.module+el8.6.0+20730+e6b28fc7 or higher.
This issue was patched in
Note: Versions mentioned in the description apply to the upstream
How to fix? for
Oracle:8 relevant versions.
An issue in the component Arg_comparator::compare_real_fixed of MariaDB Server v10.6.2 and below was discovered to allow attackers to cause a Denial of Service (DoS) via specially crafted SQL statements.