CVE-2021-46663 Affecting mariadb-pam package, versions <3:10.5.16-2.module+el8.6.0+20717+9b4a4c6e


0.0
medium

Snyk CVSS

    Attack Complexity Low
    Availability High
Expand this section
NVD
5.5 medium
Expand this section
SUSE
7.5 high
Expand this section
RHEL
5.5 medium

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-ORACLE8-MARIADBPAM-2970054
  • published 4 Aug 2022
  • disclosed 1 Feb 2022

How to fix?

Upgrade Oracle:8 mariadb-pam to version 3:10.5.16-2.module+el8.6.0+20717+9b4a4c6e or higher.
This issue was patched in ELSA-2022-5826.

NVD Description

Note: Versions mentioned in the description apply to the upstream mariadb-pam package. See How to fix? for Oracle:8 relevant versions.

MariaDB through 10.5.13 allows a ha_maria::extra application crash via certain SELECT statements.