CVE-2021-20201 Affecting spice-server package, versions <0:0.14.3-4.el8


Severity

Recommended
low

Based on Oracle Linux security rating.

Threat Intelligence

EPSS
2.7% (85th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ORACLE8-SPICESERVER-2586589
  • published10 Apr 2022
  • disclosed28 May 2021

Introduced: 28 May 2021

CVE-2021-20201  (opens in a new tab)

How to fix?

Upgrade Oracle:8 spice-server to version 0:0.14.3-4.el8 or higher.
This issue was patched in ELSA-2021-1924.

NVD Description

Note: Versions mentioned in the description apply only to the upstream spice-server package and not the spice-server package as distributed by Oracle. See How to fix? for Oracle:8 relevant fixed versions and status.

A flaw was found in spice in versions before 0.14.92. A DoS tool might make it easier for remote attackers to cause a denial of service (CPU consumption) by performing many renegotiations within a single connection.

CVSS Base Scores

version 3.1