Use After Free Affecting httpd-manual package, versions <0:2.4.62-13.0.1.el9_8.9


Severity

Recommended
high

Based on Oracle Linux security rating.

Threat Intelligence

EPSS
0.47% (41st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ORACLE9-HTTPDMANUAL-21663304
  • published23 Oct 2026
  • disclosed1 Oct 2026

Introduced: 1 Oct 2026

NewCVE-2026-73637  (opens in a new tab)
CWE-416  (opens in a new tab)

How to fix?

Upgrade Oracle:9 httpd-manual to version 0:2.4.62-13.0.1.el9_8.9 or higher.
This issue was patched in ELSA-2026-88229.

NVD Description

Note: Versions mentioned in the description apply only to the upstream httpd-manual package and not the httpd-manual package as distributed by Oracle. See How to fix? for Oracle:9 relevant fixed versions and status.

Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause authentication state corruption via concurrent Digest authentication requests when AuthDigestNcCheck is enabled or AuthDigestNonceLifetime is set to 0.

Users are recommended to upgrade to version 2.4.69, which fixes this issue.

CVSS Base Scores

version 3.1