Buffer Over-read The advisory has been revoked - it doesn't affect any version of package httpd-core  (opens in a new tab)


Threat Intelligence

EPSS
0.39% (34th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-RHEL10-HTTPDCORE-16673906
  • published14 May 2026
  • disclosed4 May 2026

Introduced: 4 May 2026

CVE-2026-34059  (opens in a new tab)
CWE-126  (opens in a new tab)

Amendment

The Red Hat security team deemed this advisory irrelevant for RHEL:10.

NVD Description

Note: Versions mentioned in the description apply only to the upstream httpd-core package and not the httpd-core package as distributed by RHEL.

Buffer Over-read vulnerability in Apache HTTP Server.

This issue affects Apache HTTP Server: through 2.4.66.

Users are recommended to upgrade to version 2.4.67, which fixes the issue.