CRLF Injection The advisory has been revoked - it doesn't affect any version of package jbcs-httpd24-httpd  (opens in a new tab)


Threat Intelligence

EPSS
0.44% (36th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-RHEL10-JBCSHTTPD24HTTPD-18887704
  • published18 Aug 2026
  • disclosed4 May 2026

Introduced: 4 May 2026

CVE-2026-33523  (opens in a new tab)
CWE-93  (opens in a new tab)

Amendment

The Red Hat security team deemed this advisory irrelevant for RHEL:10.

NVD Description

Note: Versions mentioned in the description apply only to the upstream jbcs-httpd24-httpd package and not the jbcs-httpd24-httpd package as distributed by RHEL.

HTTP response splitting vulnerability in multiple Apache HTTP Server modules with untrusted or compromised backend servers.

This issue affects Apache HTTP Server: from through 2.4.66.

Users are recommended to upgrade to version 2.4.67, which fixes the issue.