Improper Null Termination The advisory has been revoked - it doesn't affect any version of package mod_session  (opens in a new tab)


Threat Intelligence

EPSS
0.49% (42nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-RHEL10-MODSESSION-16673737
  • published14 May 2026
  • disclosed4 May 2026

Introduced: 4 May 2026

CVE-2026-34032  (opens in a new tab)
CWE-170  (opens in a new tab)

Amendment

The Red Hat security team deemed this advisory irrelevant for RHEL:10.

NVD Description

Note: Versions mentioned in the description apply only to the upstream mod_session package and not the mod_session package as distributed by RHEL.

Improper Null Termination, Out-of-bounds Read vulnerability in Apache HTTP Server.

This issue affects Apache HTTP Server: through 2.4.66.

Users are recommended to upgrade to version 2.4.67, which fixes the issue.