Expired Pointer Dereference The advisory has been revoked - it doesn't affect any version of package httpd  (opens in a new tab)


Threat Intelligence

EPSS
0.69% (52nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-RHEL6-HTTPD-17756714
  • published1 Jul 2026
  • disclosed8 Jun 2026

Introduced: 8 Jun 2026

CVE-2026-29167  (opens in a new tab)
CWE-825  (opens in a new tab)

Amendment

The Red Hat security team deemed this advisory irrelevant for RHEL:6.

NVD Description

Note: Versions mentioned in the description apply only to the upstream httpd package and not the httpd package as distributed by RHEL.

Use After Free vulnerability in Apache HTTP Server with mod_ldap in per-directory configuration

This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67.

Users are recommended to upgrade to version 2.4.68, which fixes the issue.