Arbitrary Command Injection Affecting gparted package, versions <0.11.0-2ubuntu0.1


Severity

Recommended
medium

Based on Ubuntu security rating.

Threat Intelligence

Exploit Maturity
Proof of Concept
EPSS
1.11% (62nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1204-GPARTED-267841
  • published19 Dec 2014
  • disclosed19 Dec 2014

Introduced: 19 Dec 2014

CVE-2014-7208  (opens in a new tab)
CWE-77  (opens in a new tab)

How to fix?

Upgrade Ubuntu:12.04 gparted to version 0.11.0-2ubuntu0.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream gparted package and not the gparted package as distributed by Ubuntu. See How to fix? for Ubuntu:12.04 relevant fixed versions and status.

GParted before 0.15.0 allows local users to execute arbitrary commands with root privileges via shell metacharacters in a crafted filesystem label.

CVSS Base Scores

version 3.1