CVE-2012-3955 Affecting isc-dhcp package, versions <4.1.ESV-R4-0ubuntu5.5


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
21.65% (98th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1204-ISCDHCP-382249
  • published14 Sept 2012
  • disclosed14 Sept 2012

Introduced: 14 Sep 2012

CVE-2012-3955  (opens in a new tab)

How to fix?

Upgrade Ubuntu:12.04 isc-dhcp to version 4.1.ESV-R4-0ubuntu5.5 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream isc-dhcp package and not the isc-dhcp package as distributed by Ubuntu. See How to fix? for Ubuntu:12.04 relevant fixed versions and status.

ISC DHCP 4.1.x before 4.1-ESV-R7 and 4.2.x before 4.2.4-P2 allows remote attackers to cause a denial of service (daemon crash) in opportunistic circumstances by establishing an IPv6 lease in an environment where the lease expiration time is later reduced.

CVSS Base Scores

version 3.1