Access Restriction Bypass Affecting jockey package, versions <0.9.7-0ubuntu7.11


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.37% (29th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1204-JOCKEY-262483
  • published3 Oct 2013
  • disclosed3 Oct 2013

Introduced: 3 Oct 2013

CVE-2013-1065  (opens in a new tab)
CWE-264  (opens in a new tab)

How to fix?

Upgrade Ubuntu:12.04 jockey to version 0.9.7-0ubuntu7.11 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream jockey package and not the jockey package as distributed by Ubuntu. See How to fix? for Ubuntu:12.04 relevant fixed versions and status.

backend.py in Jockey before 0.9.7-0ubuntu7.11 does not properly use D-Bus for communication with a polkit authority, which allows local users to bypass intended access restrictions by leveraging a PolkitUnixProcess PolkitSubject race condition via a (1) setuid process or (2) pkexec process, a related issue to CVE-2013-4288.

CVSS Base Scores

version 3.1