Out-of-Bounds Affecting lcms package, versions <1.19.dfsg-1ubuntu3.1


Severity

Recommended
low

Based on Ubuntu security rating.

Threat Intelligence

EPSS
4.04% (91st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1204-LCMS-295879
  • published28 Sept 2013
  • disclosed28 Sept 2013

Introduced: 28 Sep 2013

CVE-2013-4276  (opens in a new tab)
CWE-119  (opens in a new tab)

How to fix?

Upgrade Ubuntu:12.04 lcms to version 1.19.dfsg-1ubuntu3.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream lcms package and not the lcms package as distributed by Ubuntu. See How to fix? for Ubuntu:12.04 relevant fixed versions and status.

Multiple stack-based buffer overflows in LittleCMS (aka lcms or liblcms) 1.19 and earlier allow remote attackers to cause a denial of service (crash) via a crafted (1) ICC color profile to the icctrans utility or (2) TIFF image to the tiffdiff utility.

CVSS Base Scores

version 3.1