CVE-2015-5200 Affecting libvdpau package, versions <0.4.1-3ubuntu1.2


Severity

Recommended
medium

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.36% (28th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1204-LIBVDPAU-282943
  • published8 Sept 2015
  • disclosed8 Sept 2015

Introduced: 8 Sep 2015

CVE-2015-5200  (opens in a new tab)

How to fix?

Upgrade Ubuntu:12.04 libvdpau to version 0.4.1-3ubuntu1.2 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libvdpau package and not the libvdpau package as distributed by Ubuntu. See How to fix? for Ubuntu:12.04 relevant fixed versions and status.

The trace functionality in libvdpau before 1.1.1, when used in a setuid or setgid application, allows local users to write to arbitrary files via unspecified vectors.

CVSS Base Scores

version 3.1