Information Exposure Affecting lightdm package, versions <1.1.6-0ubuntu1


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.47% (37th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1204-LIGHTDM-368050
  • published27 Oct 2014
  • disclosed27 Oct 2014

Introduced: 27 Oct 2014

CVE-2012-1111  (opens in a new tab)
CWE-200  (opens in a new tab)

How to fix?

Upgrade Ubuntu:12.04 lightdm to version 1.1.6-0ubuntu1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream lightdm package and not the lightdm package as distributed by Ubuntu. See How to fix? for Ubuntu:12.04 relevant fixed versions and status.

lightdm before 1.0.9 does not properly close file descriptors before opening a child process, which allows local users to write to the lightdm log or have other unspecified impact.

CVSS Base Scores

version 3.1