Cross-site Request Forgery (CSRF) Affecting request-tracker3.8 package, versions <3.8.11-1ubuntu0.1


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.87% (55th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1204-REQUESTTRACKER38-283859
  • published11 Nov 2012
  • disclosed11 Nov 2012

Introduced: 11 Nov 2012

CVE-2012-4732  (opens in a new tab)
CWE-352  (opens in a new tab)

How to fix?

Upgrade Ubuntu:12.04 request-tracker3.8 to version 3.8.11-1ubuntu0.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream request-tracker3.8 package and not the request-tracker3.8 package as distributed by Ubuntu. See How to fix? for Ubuntu:12.04 relevant fixed versions and status.

Cross-site request forgery (CSRF) vulnerability in Request Tracker (RT) 3.8.12 and other versions before 3.8.15, and 4.0.6 and other versions before 4.0.8, allows remote attackers to hijack the authentication of users for requests that toggle ticket bookmarks.

CVSS Base Scores

version 3.1