Credentials Management Affecting request-tracker3.8 package, versions <3.8.11-1ubuntu0.1


Severity

Recommended
low

Based on Ubuntu security rating.

Threat Intelligence

EPSS
1.18% (67th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1204-REQUESTTRACKER38-283862
  • published4 Jun 2012
  • disclosed4 Jun 2012

Introduced: 4 Jun 2012

CVE-2011-2082  (opens in a new tab)
CWE-255  (opens in a new tab)

How to fix?

Upgrade Ubuntu:12.04 request-tracker3.8 to version 3.8.11-1ubuntu0.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream request-tracker3.8 package and not the request-tracker3.8 package as distributed by Ubuntu. See How to fix? for Ubuntu:12.04 relevant fixed versions and status.

The vulnerable-passwords script in Best Practical Solutions RT 3.x before 3.8.12 and 4.x before 4.0.6 does not update the password-hash algorithm for disabled user accounts, which makes it easier for context-dependent attackers to determine cleartext passwords, and possibly use these passwords after accounts are re-enabled, via a brute-force attack on the database. NOTE: this vulnerability exists because of an incomplete fix for CVE-2011-0009.

CVSS Base Scores

version 3.1