CVE-2015-1419 Affecting vsftpd package, versions *


Severity

Recommended
low

Based on Ubuntu security rating.

Threat Intelligence

Exploit Maturity
Proof of Concept
EPSS
6.79% (94th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1204-VSFTPD-300693
  • published28 Jan 2015
  • disclosed28 Jan 2015

Introduced: 28 Jan 2015

CVE-2015-1419  (opens in a new tab)

How to fix?

There is no fixed version for Ubuntu:12.04 vsftpd.

NVD Description

Note: Versions mentioned in the description apply only to the upstream vsftpd package and not the vsftpd package as distributed by Ubuntu. See How to fix? for Ubuntu:12.04 relevant fixed versions and status.

Unspecified vulnerability in vsftpd 3.0.2 and earlier allows remote attackers to bypass access restrictions via unknown vectors, related to deny_file parsing.

CVSS Base Scores

version 3.1