Use After Free Affecting webkit package, versions <1.8.3-0ubuntu0.12.04.1


Severity

Recommended
medium

Based on Ubuntu security rating.

Threat Intelligence

EPSS
3.15% (88th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1204-WEBKIT-326122
  • published1 May 2012
  • disclosed1 May 2012

Introduced: 1 May 2012

CVE-2011-3081  (opens in a new tab)
CWE-416  (opens in a new tab)

How to fix?

Upgrade Ubuntu:12.04 webkit to version 1.8.3-0ubuntu0.12.04.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream webkit package and not the webkit package as distributed by Ubuntu. See How to fix? for Ubuntu:12.04 relevant fixed versions and status.

Use-after-free vulnerability in Google Chrome before 18.0.1025.168 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the floating of elements, a different vulnerability than CVE-2011-3078.

CVSS Base Scores

version 3.1