Use After Free Affecting webkit package, versions <1.8.3-0ubuntu0.12.04.1


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
1.76% (78th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1204-WEBKIT-326131
  • published5 Mar 2012
  • disclosed5 Mar 2012

Introduced: 5 Mar 2012

CVE-2011-3042  (opens in a new tab)
CWE-416  (opens in a new tab)

How to fix?

Upgrade Ubuntu:12.04 webkit to version 1.8.3-0ubuntu0.12.04.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream webkit package and not the webkit package as distributed by Ubuntu. See How to fix? for Ubuntu:12.04 relevant fixed versions and status.

Use-after-free vulnerability in Google Chrome before 17.0.963.65 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the handling of table sections.

CVSS Base Scores

version 3.1