Cross-site Scripting (XSS) Affecting horizon package, versions <2012.2.4-0ubuntu1.1


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
1.73% (75th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1210-HORIZON-330204
  • published23 Nov 2013
  • disclosed23 Nov 2013

Introduced: 23 Nov 2013

CVE-2013-6858  (opens in a new tab)
CWE-79  (opens in a new tab)

How to fix?

Upgrade Ubuntu:12.10 horizon to version 2012.2.4-0ubuntu1.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream horizon package and not the horizon package as distributed by Ubuntu. See How to fix? for Ubuntu:12.10 relevant fixed versions and status.

Multiple cross-site scripting (XSS) vulnerabilities in OpenStack Dashboard (Horizon) 2013.2 and earlier allow local users to inject arbitrary web script or HTML via an instance name to (1) "Volumes" or (2) "Network Topology" page.

CVSS Base Scores

version 3.1