Link Following Affecting lightdm package, versions <1.0.6-0ubuntu3


Severity

Recommended
medium

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.31% (22nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU1210-LIGHTDM-368039
  • published6 Mar 2014
  • disclosed6 Mar 2014

Introduced: 6 Mar 2014

CVE-2011-3153  (opens in a new tab)
CWE-59  (opens in a new tab)

How to fix?

Upgrade Ubuntu:12.10 lightdm to version 1.0.6-0ubuntu3 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream lightdm package and not the lightdm package as distributed by Ubuntu. See How to fix? for Ubuntu:12.10 relevant fixed versions and status.

dmrc.c in Light Display Manager (aka LightDM) before 1.1.1 allows local users to read arbitrary files via a symlink attack on ~/.dmrc.

CVSS Base Scores

version 3.1